Bug 40172 - lockdep trace from post 3.0.
Summary: lockdep trace from post 3.0.
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 36912
  Show dependency tree
 
Reported: 2011-07-26 19:45 UTC by Maciej Rutecki
Modified: 2011-08-14 20:55 UTC (History)
2 users (show)

See Also:
Kernel Version: 3.0
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-07-26 19:45:31 UTC
Subject    : lockdep trace from post 3.0.
Submitter  : Dave Jones <davej@redhat.com>
Date       : 2011-07-24 1:32
Message-ID : 20110724013257.GA6777@redhat.com
References : http://marc.info/?l=linux-kernel&m=131147120206819&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-08-14 20:52:53 UTC
On Sunday, August 14, 2011, Dave Jones wrote:
> On Sun, Aug 14, 2011 at 09:07:36PM +0200, Rafael J. Wysocki wrote:
>  > This message has been generated automatically as a part of a report
>  > of regressions introduced between 2.6.39 and 3.0.
>  > 
>  > The following bug entry is on the current list of known regressions
>  > introduced between 2.6.39 and 3.0.  Please verify if it still should
>  > be listed and let the tracking team know (either way).
>  > 
>  > 
>  > Bug-Entry  : http://bugzilla.kernel.org/show_bug.cgi?id=40172
>  > Subject            : lockdep trace from post 3.0.
>  > Submitter  : Dave Jones <davej@redhat.com>
>  > Date               : 2011-07-24 1:32 (22 days old)
> 
> Haven't hit this for a while, possibly fixed ?

Note You need to log in before you can comment on or make changes to this bug.