Bug 40082 - RCU stall in linux-3.0.0
RCU stall in linux-3.0.0
Status: RESOLVED DUPLICATE of bug 40092
Product: Process Management
Classification: Unclassified
Component: Scheduler
All Linux
: P1 normal
Assigned To: Ingo Molnar
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-25 21:27 UTC by Philip Armstrong
Modified: 2011-07-26 08:08 UTC (History)
0 users

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments
dmesg output (82.72 KB, text/plain)
2011-07-25 21:27 UTC, Philip Armstrong
Details

Description Philip Armstrong 2011-07-25 21:27:08 UTC
Created attachment 66612 [details]
dmesg output

Since about 2.6.38, boot times have been getting steadily longer on my machine, with occasionally the boot appearing to hang altogether.

linux-3.0.0 reports an RCU stall, which seems to be associated with the hang in the dmesg.
Comment 1 Philip Armstrong 2011-07-26 08:08:12 UTC

*** This bug has been marked as a duplicate of bug 40092 ***

Note You need to log in before you can comment on or make changes to this bug.