Bug 40072 - suspend/resume problems w/ kernel 3.0 and a *docked* ThinkPad T400, unless iwlagn unloaded
suspend/resume problems w/ kernel 3.0 and a *docked* ThinkPad T400, unless iw...
Status: CLOSED UNREPRODUCIBLE
Product: Networking
Classification: Unclassified
Component: Wireless
All Linux
: P1 normal
Assigned To: networking_wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 36912
  Show dependency treegraph
 
Reported: 2011-07-25 19:53 UTC by Maciej Rutecki
Modified: 2011-09-06 21:22 UTC (History)
8 users (show)

See Also:
Kernel Version: 3.0
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-07-25 19:53:30 UTC
Subject    : suspend/resume problems w/ kernel 3.0 and a *docked* ThinkPad T400
Submitter  : Toralf Förster <toralf.foerster@gmx.de>
Date       : 2011-07-23 19:27
Message-ID : 201107232127.34255.toralf.foerster@gmx.de
References : http://marc.info/?l=linux-kernel&m=131144928023465&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-08-17 21:43:47 UTC
On Wednesday, August 17, 2011, Toralf Förster wrote:
> 
> Rafael J. Wysocki wrote at 21:07:35
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.39 and 3.0.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.39 and 3.0.  Please verify if it still should
> > be listed and let the tracking team know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=40072
> > Subject		: suspend/resume problems w/ kernel 3.0 and a *docked* ThinkPad
> > T400, unless iwlagn unloaded Submitter	: Toralf Förster
> > <toralf.foerster@gmx.de>
> > Date		: 2011-07-23 19:27 (23 days old)
>
> still an issue in 3.0.3
Comment 2 Toralf Förster 2011-08-29 13:54:51 UTC
solved in 3.1-rc4
Comment 3 Bojan Smojver 2011-08-30 03:09:59 UTC
(In reply to comment #2)
> solved in 3.1-rc4

Two questions:

1. Do you know which commit fixed it?

2. Was it back ported to 3.0.x?
Comment 4 Toralf Förster 2011-08-30 12:09:15 UTC
(In reply to comment #3)
> 1. Do you know which commit fixed it?
no
> 2. Was it back ported to 3.0.x?
no, tested 3.0.4
Comment 5 wey-yi.w.guy 2011-09-06 15:55:29 UTC
we have number of wowlan related commits into new kernel, it could be one of the commit has the problem addressed. not sure

Wey
Comment 6 Florian Mickler 2011-09-06 21:22:12 UTC
Ok, so if it doesn't fix itself in 3.0.5 or 3.0.6 please report back.

Note You need to log in before you can comment on or make changes to this bug.