Bug 40062 - USB related "unable to handle kernel paging request" in 3.0.0-rc7
USB related "unable to handle kernel paging request" in 3.0.0-rc7
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-07-25 19:46 UTC by Maciej Rutecki
Modified: 2011-08-09 08:18 UTC (History)
3 users (show)

See Also:
Kernel Version: 3.0.0.-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-07-25 19:46:46 UTC
Subject    : USB related "unable to handle kernel paging request" in 3.0.0-rc7
Submitter  : Tino Keitel <tino.keitel@tikei.de>
Date       : 2011-07-22 19:27
Message-ID : 20110722192722.GA9369@x61.home
References : http://marc.info/?l=linux-kernel&m=131136334621623&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-08-09 08:18:13 UTC
Patch: https://lkml.org/lkml/2011/8/2/174

Note You need to log in before you can comment on or make changes to this bug.