Bug 39912 - WARNING: at drivers/tty/tty_ldisc.c:766 tty_ldisc_reinit+0x7d/0x90()
WARNING: at drivers/tty/tty_ldisc.c:766 tty_ldisc_reinit+0x7d/0x90()
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: drivers_other
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-07-24 06:32 UTC by Maciej Rutecki
Modified: 2012-05-12 13:44 UTC (History)
6 users (show)

See Also:
Kernel Version: 3.0.0-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-07-24 06:32:25 UTC
Subject    : WARNING: at drivers/tty/tty_ldisc.c:766 tty_ldisc_reinit+0x7d/0x90()
Submitter  : Vegard Nossum <vegard.nossum@gmail.com>
Date       : 2011-07-19 11:33
Message-ID : CAOMGZ=HS2EPkYD=5HfkSPpwPqHB5V3q0vaFmoZ8Hh+pMM9phrQ@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=131107522914558&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.

Note You need to log in before you can comment on or make changes to this bug.