Bug 39902 - ath: Unable to reset channel (2412 MHz), reset status -5
Summary: ath: Unable to reset channel (2412 MHz), reset status -5
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_network-wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 36912
  Show dependency tree
 
Reported: 2011-07-24 06:18 UTC by Maciej Rutecki
Modified: 2011-08-14 19:53 UTC (History)
5 users (show)

See Also:
Kernel Version: 3.0.0-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-07-24 06:18:20 UTC
Subject    : ath: Unable to reset channel (2412 MHz), reset status -5
Submitter  : "Justin P. Mattock" <justinmattock@gmail.com>
Date       : 2011-07-19 6:13
Message-ID : 4E252076.1050309@gmail.com
References : http://marc.info/?l=linux-kernel&m=131105603428323&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-08-14 19:52:49 UTC
On Sunday, August 14, 2011, Justin Mattock wrote:
> I have not seen this with the current mainline
> 
> On Aug 14, 2011 12:46 PM, "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.39 and 3.0.
> >
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.39 and 3.0. Please verify if it still should
> > be listed and let the tracking team know (either way).
> >
> >
> > Bug-Entry : http://bugzilla.kernel.org/show_bug.cgi?id=39902
> > Subject : ath: Unable to reset channel (2412 MHz), reset status -5
> > Submitter : Justin P. Mattock <justinmattock@gmail.com>
> > Date : 2011-07-19 6:13 (27 days old)

Note You need to log in before you can comment on or make changes to this bug.