Bug 39162 - 3.0.0-r5: ftrace: BUG & OOPS
3.0.0-r5: ftrace: BUG & OOPS
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-07-11 17:53 UTC by Maciej Rutecki
Modified: 2011-08-09 12:12 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.0-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-07-11 17:53:43 UTC
Subject    : 3.0.0-r5: ftrace: BUG & OOPS
Submitter  : Brian Marete <marete@toshnix.com>
Date       : 2011-07-07 10:23
Message-ID : CAHVUoiRRGY62BZOMYPYxytG569MD0=8=TEN9pCwYefDBg+J+uQ@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=131003426121018&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Steven Rostedt 2011-08-09 11:50:18 UTC
We just missed the main release for this fix. Please apply:

commit f7bc8b61f65726ff98f52e286b28e294499d7a08
ftrace: Fix regression where ftrace breaks when modules are loaded

It's already in mainline.

-- Steve
Comment 2 Florian Mickler 2011-08-09 12:11:59 UTC
Merged in v3.1-rc1 ...

Note You need to log in before you can comment on or make changes to this bug.