Bug 39042 - 3.0-rc+git OOPS losetup on cifs
3.0-rc+git OOPS losetup on cifs
Status: CLOSED DUPLICATE of bug 38972
Product: File System
Classification: Unclassified
Component: CIFS
All Linux
: P1 normal
Assigned To: fs_cifs
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-07-09 12:08 UTC by Maciej Rutecki
Modified: 2011-07-09 20:04 UTC (History)
5 users (show)

See Also:
Kernel Version: 3.0-rc
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-07-09 12:08:23 UTC
Subject    : 3.0-rc+git OOPS losetup on cifs
Submitter  : "Sven-Haegar Koch" <haegar@sdinet.de>
Date       : 2011-07-04 19:48
Message-ID : alpine.DEB.2.02.1107042132500.18300@aurora
References : http://marc.info/?l=linux-kernel&m=130980946819458&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jeff Layton 2011-07-09 13:03:22 UTC
I suspect that this is a duplicate of bug 38972. Can you test the patch that I just attached to that bug in comment #12 and see if it resolves the issue for you?
Comment 2 Sven-Haegar Koch 2011-07-09 13:37:04 UTC
YES!

The patch in #12 fixes the problem for me, all cifs operations work again!

Thanks a lot!
Comment 3 Jeff Layton 2011-07-09 16:23:13 UTC
Thanks for testing it. Patch sent to Steve F. and linux-cifs@vger.kernel.org. It should make 3.0, assuming Steve pushes it to Linus soon.
Comment 4 Rafael J. Wysocki 2011-07-09 20:03:57 UTC

*** This bug has been marked as a duplicate of bug 38972 ***

Note You need to log in before you can comment on or make changes to this bug.