Bug 38142 - i915, framebuffer: wrong xoffset?
i915, framebuffer: wrong xoffset?
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-06-23 18:58 UTC by Maciej Rutecki
Modified: 2011-07-02 19:41 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.0-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-06-23 18:58:59 UTC
Subject    : i915, framebuffer: wrong xoffset?
Submitter  : Lucas De Marchi <lucas.de.marchi@gmail.com>
Date       : 2011-06-18 16:29
Message-ID : BANLkTikAJEma_NNi0NYnjBEB6RkFJK3Dpg@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=130841462202826&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Lucas De Marchi 2011-06-29 23:15:09 UTC
This bug has been fixed by the following commit, as said in http://marc.info/?l=linux-kernel&m=130921327704683&w=2

commit efc2924e733631a64c0afed8dbba2741d186998c
Author: Keith Packard <keithp@keithp.com>
Date:   Mon Jun 6 17:12:49 2011 -0700

    drm/i915: Call intel_enable_plane from i9xx_crtc_mode_set (again)

Therefore we can close this bug.
Comment 2 Florian Mickler 2011-07-02 19:35:49 UTC
Thx for following up here.

Note You need to log in before you can comment on or make changes to this bug.