Bug 38092 - 3.0-rc3: No RTC device found
3.0-rc3: No RTC device found
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: john stultz
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-23 17:30 UTC by Maciej Rutecki
Modified: 2012-09-05 06:43 UTC (History)
3 users (show)

See Also:
Kernel Version: 3.0-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-06-23 17:30:40 UTC
Subject    : 3.0-rc3: No RTC device found
Submitter  : Meelis Roos <mroos@ut.ee>
Date       : 2011-06-14 9:06
Message-ID : alpine.SOC.1.00.1106141203350.11764@math.ut.ee
References : http://marc.info/?l=linux-kernel&m=130804348901826&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 john stultz 2011-06-23 18:28:25 UTC
The two patches that fix this are currently in -tip.

And this is not so much a functional regression (since the alarmtimer code landed in 3.0) as a unnecessarily stupid warning (my fault).
Comment 2 Rafael J. Wysocki 2011-06-26 21:28:40 UTC
Dropping from the list of regressions, please close when the patches are merged.

Note You need to log in before you can comment on or make changes to this bug.