Bug 37522 - The system crash a few time after start
The system crash a few time after start
Status: CLOSED CODE_FIX
Product: Other
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: other_other
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-06-15 19:25 UTC by JP Pozzi
Modified: 2011-06-22 07:24 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.0.0-rc3
Tree: Mainline
Regression: No


Attachments
Part of syslog from start to crash (74.78 KB, text/plain)
2011-06-15 19:28 UTC, JP Pozzi
Details

Description JP Pozzi 2011-06-15 19:25:49 UTC
Hello,

I ran 4.0.0-rc3 since yesterday (only a few hours) with no problems but today the system crash while I was doing an "apt-get update".
I attach the crash report.

System : Debian Amd64
CPU    : AMD905E
RAM    : 8Go
System on an SSD.
Some other SATA disks mirrored.

Regards

JPP
Comment 1 JP Pozzi 2011-06-15 19:28:38 UTC
Created attachment 62142 [details]
Part of syslog from start to crash

Part of syslog from start to crash
Comment 2 JP Pozzi 2011-06-15 19:29:54 UTC
Not 4.0.0-rc3 ! Only 3.0.0-rc3 it is not SF.
Comment 3 Andrew Morton 2011-06-21 22:32:43 UTC
Yup, thanks, viro had a bug and fixed it.
Comment 4 Florian Mickler 2011-06-22 07:24:58 UTC
merged in v3.0-rc4:
commit 50338b889dc504c69e0cb316ac92d1b9e51f3c8a
Author: Török Edwin <edwintorok@gmail.com>
Date:   Thu Jun 16 00:06:14 2011 +0300

    fix wrong iput on d_inode introduced by e6bc45d65d

Note You need to log in before you can comment on or make changes to this bug.