Bug 37242 - lockdep deadlock warning in shutdown
lockdep deadlock warning in shutdown
Status: CLOSED DUPLICATE of bug 36532
Product: ACPI
Classification: Unclassified
Component: Power-Other
All Linux
: P1 normal
Assigned To: acpi_power-other
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-06-11 16:34 UTC by Maciej Rutecki
Modified: 2011-06-14 01:33 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.0-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-06-11 16:34:10 UTC
Subject    : [3.0-rc1][NMI/DMAR][iwlagn] errors - PCI system error (SERR) for reason a1 on CPU 0
Submitter  : Shaohua Li <shaohua.li@intel.com>
Date       : 2011-06-03 3:24
Message-ID : 1307071472.15392.60.camel@sli10-conroe
References : http://marc.info/?l=linux-acpi&m=130707148811930&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-06-12 20:34:46 UTC
Subject : lockdep deadlock warning in shutdown
Comment 2 Len Brown 2011-06-14 01:32:46 UTC
same stack trace already reported in bug 36532,
though on suspend rather than shut-down.

*** This bug has been marked as a duplicate of bug 36532 ***

Note You need to log in before you can comment on or make changes to this bug.