Bug 37212 - NULL pointer dereference in inode_has_perm() while setquota
NULL pointer dereference in inode_has_perm() while setquota
Status: CLOSED UNREPRODUCIBLE
Product: File System
Classification: Unclassified
Component: ext4
All Linux
: P1 normal
Assigned To: fs_ext4@kernel-bugs.osdl.org
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-06-11 15:44 UTC by Maciej Rutecki
Modified: 2011-06-12 10:05 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.0-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-06-11 15:44:32 UTC
Subject    : NULL pointer dereference in inode_has_perm() while setquota
Submitter  : Lukas Czerner <lczerner@redhat.com>
Date       : 2011-06-01 8:35
Message-ID : alpine.LFD.2.00.1106011019050.13985@dhcp-27-109.brq.redhat.com
References : http://marc.info/?l=linux-kernel&m=130691737405046&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-06-12 09:35:41 UTC
Lukas wrote in the thread above:
> I am not able to reproduce it on 3.0.0-rc2, so I guess it got fixed
> already.
> 
> -Lukas

Note You need to log in before you can comment on or make changes to this bug.