Bug 36982 - 3.0-rc1 problem with usb, cdrom
3.0-rc1 problem with usb, cdrom
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: USB
All Linux
: P1 normal
Assigned To: Greg Kroah-Hartman
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-06-08 19:49 UTC by Maciej Rutecki
Modified: 2011-06-26 21:19 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.0-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-06-08 19:49:47 UTC
Subject    : 3.0-rc1 problem with usb, cdrom
Submitter  : "werner" <w.landgraf@ru.ru>
Date       : 2011-06-01 16:43
Message-ID : web-538043386@zbackend1.aha.ru
References : http://marc.info/?l=linux-kernel&m=130694663410114&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Dan Carpenter 2011-06-13 11:49:12 UTC
It seems like there was bad stuff going on long before the section of dmesg that you've pasted.  Could you paste the complete dmesg as well?
Comment 2 Alan Stern 2011-06-13 14:45:05 UTC
Part of the trouble may be related to problems in the SCSI stack which have been fixed in 3.0-rc2 (I think).  Can you test using that kernel or a later version?
Comment 3 Rafael J. Wysocki 2011-06-13 16:48:30 UTC
On Monday, June 13, 2011, werner wrote:
> This problem is not longer present in 3.0-rc2
> wl
> ======
> On Sun, 12 Jun 2011 22:30:53 +0200 (CEST)
>   "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> > This message has been generated automatically as a part 
> >of a summary report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known 
> >regressions
> > from 2.6.39.  Please verify if it still should be listed 
> >and let the tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry	: 
> >http://bugzilla.kernel.org/show_bug.cgi?id=36982
> > Subject		: 3.0-rc1 problem with usb, cdrom
> > Submitter	: werner <w.landgraf@ru.ru>
> > Date		: 2011-06-01 16:43 (12 days old)

Note You need to log in before you can comment on or make changes to this bug.