Bug 36972 - 3.0-rc1: DMAR errors from iwlagn
3.0-rc1: DMAR errors from iwlagn
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-06-08 19:44 UTC by Maciej Rutecki
Modified: 2011-07-10 09:48 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.0-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-06-08 19:44:59 UTC
Subject    : 3.0-rc1: DMAR errors from iwlagn
Submitter  : Jeremy Fitzhardinge <jeremy@goop.org>
Date       : 2011-05-31 21:14
Message-ID : 4DE55A26.6040702@goop.org
References : http://marc.info/?l=linux-kernel&m=130687723213857&w=2

This entry is being used for tracking a regression from 2.6.39. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-06-13 21:20:34 UTC
On Monday, June 13, 2011, Jeremy Fitzhardinge wrote:
> On 06/12/2011 01:30 PM, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.39.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> >
> >
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=36972
> > Subject		: 3.0-rc1: DMAR errors from iwlagn
> > Submitter	: Jeremy Fitzhardinge <jeremy@goop.org>
> > Date		: 2011-05-31 21:14 (13 days old)
> 
> Still happening.  Haven't tested latest git yet, which has a number of
> iwlagn updates.
Comment 2 Andy Lutomirski 2011-06-26 22:41:01 UTC
This fixes it for me:

https://patchwork.kernel.org/patch/907132/
Comment 3 Rafael J. Wysocki 2011-06-26 22:44:39 UTC
Handled-By : Johannes Berg <johannes.berg@intel.com>
Patch : https://patchwork.kernel.org/patch/907132/
Comment 4 Rafael J. Wysocki 2011-07-10 09:48:27 UTC
Fixed by commit e815407d395e0b7fd1aa9145d9d0c391191b833c
Author: Johannes Berg <johannes.berg@intel.com>
Date:   Mon Jun 27 07:54:49 2011 -0700

    iwlagn: map command buffers BIDI

Note You need to log in before you can comment on or make changes to this bug.