Bug 36452 - Artifacts with 3.0-rc1 on SandyBridge
Artifacts with 3.0-rc1 on SandyBridge
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
x86-64 Linux
: P1 high
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 36912
  Show dependency treegraph
 
Reported: 2011-06-01 13:55 UTC by Alex Zhavnerchik
Modified: 2011-06-29 19:58 UTC (History)
4 users (show)

See Also:
Kernel Version: 3.0-rc1
Tree: Mainline
Regression: Yes


Attachments
dmesg (58.79 KB, text/plain)
2011-06-01 13:55 UTC, Alex Zhavnerchik
Details

Description Alex Zhavnerchik 2011-06-01 13:55:36 UTC
Created attachment 60432 [details]
dmesg

Artifacts appear at random time. I attached my dmesg. There is no artifacts with 2.6.39. And seems like artifacts connected with some concret application i.e. if I close this application - artifacts disappear.

As I understand that is not related to 3D because artifacts may appear any application even if no 3D application or effects is used.
Comment 1 Rafael J. Wysocki 2011-06-29 19:38:33 UTC
On Wednesday, June 29, 2011, Alexander Zhaunerchyk wrote:
> This was with integrated graphics. But seems this is fixed in rc5 or 
> rc5+ because after compiling rc5 I  didn't see these artifacts anymore
> 
> On 29.06.2011 19:47, Jesse Barnes wrote:
> > On Sun, 26 Jun 2011 23:23:44 +0200 (CEST)
> > "Rafael J. Wysocki"<rjw@sisk.pl>  wrote:
> >
> >> This message has been generated automatically as a part of a summary report
> >> of recent regressions.
> >>
> >> The following bug entry is on the current list of known regressions
> >> from 2.6.39.  Please verify if it still should be listed and let the tracking team
> >> know (either way).
> >>
> >>
> >> Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=36452
> >> Subject		: Artifacts with 3.0-rc1 on SandyBridge
> >> Submitter	: Alex Zhavnerchik<alex.vizor@gmail.com>
> >> Date		: 2011-06-01 13:55 (26 days old)
> > Is this with integrated or discrete graphics?  Have you tried to bisect
> > yet?
Comment 2 Rafael J. Wysocki 2011-06-29 19:58:16 UTC
On Wednesday, June 29, 2011, Alexander Zhaunerchyk wrote:
> This was with integrated graphics. But seems this is fixed in rc5 or 
> rc5+ because after compiling rc5 I  didn't see these artifacts anymore
> 
> On 29.06.2011 19:47, Jesse Barnes wrote:
> > On Sun, 26 Jun 2011 23:23:44 +0200 (CEST)
> > "Rafael J. Wysocki"<rjw@sisk.pl>  wrote:
> >
> >> This message has been generated automatically as a part of a summary report
> >> of recent regressions.
> >>
> >> The following bug entry is on the current list of known regressions
> >> from 2.6.39.  Please verify if it still should be listed and let the tracking team
> >> know (either way).
> >>
> >>
> >> Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=36452
> >> Subject		: Artifacts with 3.0-rc1 on SandyBridge
> >> Submitter	: Alex Zhavnerchik<alex.vizor@gmail.com>
> >> Date		: 2011-06-01 13:55 (26 days old)
> > Is this with integrated or discrete graphics?  Have you tried to bisect
> > yet?
> >
> 
>

Note You need to log in before you can comment on or make changes to this bug.