Bug 3532 - ACPI poweroff stopped working (Dell Inspiron 8600)
ACPI poweroff stopped working (Dell Inspiron 8600)
Status: REJECTED DUPLICATE of bug 3238
Product: ACPI
Classification: Unclassified
Component: Power-Off
i386 Linux
: P2 normal
Assigned To: acpi_power-off
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-09 01:54 UTC by Toralf Förster
Modified: 2004-10-10 00:24 UTC (History)
0 users

See Also:
Kernel Version: 2.6.9-rc3
Tree: Mainline
Regression: ---


Attachments

Description Toralf Förster 2004-10-09 01:54:37 UTC
Distribution: gentoo
Hardware Environment: Dell Inspiron 8600
Software Environment: gentoo-dev-sources-2.6.8-r7
Problem Description:
After upgrading from gentoo-dev-sources-2.6.8-r3 to gentoo-dev-sources-2.6.8-r7
my system does not halt successfully. Instead I got on the console:

...
Shutdown:hda
Power down.
acpi_power_off called

After reverting "2705_fix-intel-acpi.patch" from the gentoo genpatches tarball
it works now. All Details and steps to prevent this bug are in bug report
http://bugs.gentoo.org/show_bug.cgi?id=66613

Steps to reproduce:
Comment 1 Toralf Förster 2004-10-09 05:28:19 UTC
Oops,
I forgot to say that the same happens with official kernel 2.6.9-rc3 !
Comment 2 Toralf Förster 2004-10-09 09:44:36 UTC
nolapic with 2.6.9-rc3 solves the problem
Comment 3 Len Brown 2004-10-10 00:24:27 UTC

*** This bug has been marked as a duplicate of 3238 ***

Note You need to log in before you can comment on or make changes to this bug.