Bug 35172 - BUG: scheduling while atomic 2.6.39-rc7 (iwl3945_irq_tasklet)
BUG: scheduling while atomic 2.6.39-rc7 (iwl3945_irq_tasklet)
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: network-wireless
All Linux
: P1 normal
Assigned To: drivers_network-wireless@kernel-bugs.osdl.org
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-05-15 17:48 UTC by Maciej Rutecki
Modified: 2011-06-11 11:14 UTC (History)
6 users (show)

See Also:
Kernel Version: 2.6.39-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-05-15 17:48:12 UTC
Subject    : BUG: scheduling while atomic 2.6.39-rc7 (iwl3945_irq_tasklet)
Submitter  : James Hogan <james@albanarts.com>
Date       : 2011-05-13 20:34
Message-ID : 20110513203448.GA3523@gandalf
References : http://marc.info/?l=linux-kernel&m=130531891015484&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-06-11 11:14:01 UTC
James wrote: 
> Thanks, I haven't managed to reproduce the problem at all
> unfortunately so cannot bisect it (although I have had several failed
> suspends, where it just boots up again from scratch instead of
> resuming).

Closing as unreproducible.

Note You need to log in before you can comment on or make changes to this bug.