Bug 35162 - Kernel BUG when syncing ext2 if USB stick is removed
Kernel BUG when syncing ext2 if USB stick is removed
Status: CLOSED CODE_FIX
Product: File System
Classification: Unclassified
Component: ext2
All Linux
: P1 normal
Assigned To: fs_ext2@kernel-bugs.osdl.org
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-05-15 17:36 UTC by Maciej Rutecki
Modified: 2011-06-07 12:49 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.38.6
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-05-15 17:36:30 UTC
Subject    : Kernel BUG when syncing ext2 if USB stick is removed
Submitter  : Torsten Hilbrich <torsten.hilbrich@secunet.com>
Date       : 2011-05-12 14:54
Message-ID : 4DCBF4B0.10607@secunet.com
References : http://marc.info/?l=linux-kernel&m=130521215329005&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Torsten Hilbrich 2011-06-07 10:29:45 UTC
This problem is fixed with:

commit e73e079bf128d68284efedeba1fbbc18d78610f9
Author: James Bottomley <James.Bottomley@HansenPartnership.com>
Date:   Wed May 25 15:52:14 2011 -0500

    [SCSI] Fix oops caused by queue refcounting failure
Comment 2 Florian Mickler 2011-06-07 12:48:46 UTC
Thanks, closed.

Note You need to log in before you can comment on or make changes to this bug.