Bug 35152 - [2.6.39 regression] X locks up hard right after logging in
[2.6.39 regression] X locks up hard right after logging in
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-05-15 17:28 UTC by Maciej Rutecki
Modified: 2011-05-16 18:53 UTC (History)
3 users (show)

See Also:
Kernel Version:
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-05-15 17:28:47 UTC
Subject    : [2.6.39 regression] X locks up hard right after logging in
Submitter  : Andrew Lutomirski <luto@mit.edu>
Date       : 2011-05-12 13:31
Message-ID : BANLkTinWePJ9N8D=JSezOfiQ94qp2bDGrw@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=130520713923136&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 2 Maciej Rutecki 2011-05-16 18:53:01 UTC
Thanks for the information.

Note You need to log in before you can comment on or make changes to this bug.