Bug 34652 - Block related crashes & hangs in 2.6.39-rc5
Block related crashes & hangs in 2.6.39-rc5
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: Serial ATA
All Linux
: P1 normal
Assigned To: Jeff Garzik
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-05-07 18:13 UTC by Maciej Rutecki
Modified: 2011-05-14 21:46 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.39-rc5
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-05-07 18:13:51 UTC
Subject    : Block related crashes & hangs in 2.6.39-rc5
Submitter  : Ben Greear <greearb@candelatech.com>
Date       : 2011-05-02 17:26
Message-ID : 4DBEE960.7000801@candelatech.com
References : http://marc.info/?l=linux-kernel&m=130435723605923&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Ben Greear 2011-05-08 03:19:57 UTC
Root cause was the slub macro bug fixed in -rc6+.
With that fix, I no longer see this problem.

Note You need to log in before you can comment on or make changes to this bug.