Bug 34492 - [2.6.39-rc4, x86_32] Stall at default_idle()
[2.6.39-rc4, x86_32] Stall at default_idle()
Status: CLOSED UNREPRODUCIBLE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 normal
Assigned To: platform_i386
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-05-04 19:05 UTC by Maciej Rutecki
Modified: 2011-06-11 11:03 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.39-rc4
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-05-04 19:05:45 UTC
Subject    : [2.6.39-rc4, x86_32] Stall at default_idle()
Submitter  : Tetsuo Handa <penguin-kernel@i-love.sakura.ne.jp>
Date       : 2011-04-27 4:49
Message-ID : 201104270449.p3R4n54n023453@www262.sakura.ne.jp
References : http://marc.info/?l=linux-kernel&m=130387977425687&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-05-16 18:04:48 UTC
On Monday, May 16, 2011, Tetsuo Handa wrote:
> Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> > 
> > The following bug entry is on the current list of known regressions
> > from 2.6.38.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=34492
> > Subject		: [2.6.39-rc4, x86_32] Stall at default_idle()
> > Submitter	: Tetsuo Handa <penguin-kernel@i-love.sakura.ne.jp>
> > Date		: 2011-04-27 4:49 (18 days old)
> > 
> I don't know whether this bug has been fixed or not, for I haven't succeeded
> to reproduce this bug since then. Can somebody figure out what was happening?
Comment 2 Florian Mickler 2011-06-11 11:03:10 UTC
I'm closing this as unreproducible. If it happens again we can reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.