Bug 33752 - can't wake up from suspend on msi ex 600 x
can't wake up from suspend on msi ex 600 x
Status: CLOSED DUPLICATE of bug 12878
Product: Power Management
Classification: Unclassified
Component: Hibernation/Suspend
All Linux
: P1 high
Assigned To: power-management_other
:
Depends on:
Blocks: 7216
  Show dependency treegraph
 
Reported: 2011-04-20 09:07 UTC by tadziu23
Modified: 2011-07-30 04:33 UTC (History)
1 user (show)

See Also:
Kernel Version: 2.6.38
Tree: Mainline
Regression: Yes


Attachments

Description tadziu23 2011-04-20 09:07:50 UTC
Waking up from suspend to ram causes blank screen, reboot of
computer still with blank screen. Normal startup is possible
only after antoher shutting down the system with power button.

Suspend to ram never worked on my laptop, it always hibernated properly and never woke up properly. i've tested all the kernels form 2.6.27 to 2.6.38 with no 
success. it's a common bug for all of the users with same machine - msi ex600x and some of others msi models. full description of bug is here:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/329645

i've tested all of metioned kernels and follwing distributions:
ubuntu, debian, opensuse, and fedora. i work on daily basis with
debian. so i guess it's not distro related bug. 

steps to reproduce: (1) suspend to ram, (2) wake by any button

also it's not nvidia properitary driver bug - suspend beheves
identically without them, or even without of X installed.

i'll provide any necessary log files if demanded.

thank you for your time nad job, i really appreciate it.
Comment 1 tadziu23 2011-04-20 09:22:45 UTC
i'm sorry this bug was already reported here:

https://bugzilla.kernel.org/show_bug.cgi?id=12878

got exactly same problem. any way to mark this bug as duplicate?

regards

/t
Comment 2 Rafael J. Wysocki 2011-04-20 19:16:23 UTC

*** This bug has been marked as a duplicate of bug 12878 ***

Note You need to log in before you can comment on or make changes to this bug.