Bug 33492 - [bug] 2.6.39-rc3 fails to boot on Alpha
[bug] 2.6.39-rc3 fails to boot on Alpha
Status: CLOSED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: Alpha
All Linux
: P1 normal
Assigned To: Richard Henderson
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-04-17 18:53 UTC by Maciej Rutecki
Modified: 2011-05-01 22:59 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.39-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-17 18:53:35 UTC
Subject    : [bug] 2.6.39-rc3 fails to boot on Alpha
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2011-04-17 15:13
Message-ID : 19883.912.266127.538215@pilspetsen.it.uu.se
References : http://marc.info/?l=linux-kernel&m=130305321212360&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-05-01 22:56:46 UTC
On Sunday, May 01, 2011, Mikael Pettersson wrote:
> On Sat, 30 Apr 2011 21:46:56 +0200 (CEST), "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> > The following bug entry is on the current list of known regressions
> > from 2.6.38.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=33492
> > Subject		: [bug] 2.6.39-rc3 fails to boot on Alpha
> > Submitter	: Mikael Pettersson <mikpe@it.uu.se>
> > Date		: 2011-04-17 15:13 (14 days old)
> 
> Fixed in 2.6.39-rc5.

Note You need to log in before you can comment on or make changes to this bug.