Bug 33472 - /proc/acpi/wakeup regression in 2.6.39-rc3
/proc/acpi/wakeup regression in 2.6.39-rc3
Status: CLOSED CODE_FIX
Product: ACPI
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: acpi_other
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-04-17 18:26 UTC by Maciej Rutecki
Modified: 2011-04-30 19:20 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.39-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-17 18:26:29 UTC
Subject    : /proc/acpi/wakeup regression in 2.6.39-rc3
Submitter  : Tino Keitel <tino.keitel@tikei.de>
Date       : 2011-04-14 22:25
Message-ID : 20110414222525.GA24365@mac.home
References : http://marc.info/?l=linux-kernel&m=130282034128988&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Len Brown 2011-04-26 01:47:56 UTC
rafael debugged and proposed a patch for testing:

http://marc.info/?l=linux-acpi&m=130334344228153&w=2

Note You need to log in before you can comment on or make changes to this bug.