Bug 33442 - 2.6.39-rc(3?) ACPI reboot broken on HP Compaq nx7300.
2.6.39-rc(3?) ACPI reboot broken on HP Compaq nx7300.
Status: CLOSED DUPLICATE of bug 33302
Product: ACPI
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: acpi_other
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-04-17 17:48 UTC by Maciej Rutecki
Modified: 2011-04-30 19:12 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.39-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-17 17:48:37 UTC
Subject    : 2.6.39-rc(3?) ACPI reboot broken on HP Compaq nx7300.
Submitter  : Alexey Zaytsev <alexey.zaytsev@gmail.com>
Date       : 2011-04-13 11:55
Message-ID : BANLkTi=-DKXORWtX9ubzJU6Er85QTkkTfQ@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=130269574620128&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alexey Zaytsev 2011-04-17 19:52:29 UTC
Hey. Thanks for noticing, but I've already added this to bugzilla as #33302.
Comment 2 Maciej Rutecki 2011-04-18 14:47:58 UTC

*** This bug has been marked as a duplicate of bug 33302 ***

Note You need to log in before you can comment on or make changes to this bug.