Bug 33422 - oops in radeon_ddc_get_modes on first boot of rc3
oops in radeon_ddc_get_modes on first boot of rc3
Status: CLOSED DUPLICATE of bug 33812
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-04-17 17:16 UTC by Maciej Rutecki
Modified: 2011-05-01 11:58 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.39-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-17 17:16:40 UTC
Subject    : oops in radeon_ddc_get_modes on first boot of rc3
Submitter  : Steve French <smfrench@gmail.com>
Date       : 2011-04-12 17:54
Message-ID : BANLkTikTVuV9eH4GiLDs0DewGJXo_3daeg@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=130263086322702&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Johannes Engel 2011-05-01 11:50:15 UTC
This is a dupe of #33812.
Comment 2 Rafael J. Wysocki 2011-05-01 11:57:39 UTC

*** This bug has been marked as a duplicate of bug 33812 ***

Note You need to log in before you can comment on or make changes to this bug.