Bug 33412 - 2.6.39-rc3 udevadm settle timeout, many hdb events, interrupt storm
2.6.39-rc3 udevadm settle timeout, many hdb events, interrupt storm
Status: CLOSED UNREPRODUCIBLE
Product: IO/Storage
Classification: Unclassified
Component: IDE
All Linux
: P1 normal
Assigned To: io_ide@kernel-bugs.osdl.org
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-04-17 17:11 UTC by Maciej Rutecki
Modified: 2011-04-30 19:28 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.39-rc3
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-17 17:11:55 UTC
Subject    : 2.6.39-rc3 udevadm settle timeout, many hdb events, interrupt storm
Submitter  : Tim Shepard <shep@alum.mit.edu>
Date       : 2011-04-12 19:14
Message-ID : E1Q9j2p-0008Rr-00@www.xplot.org
References : http://marc.info/?l=linux-kernel&m=130263709430814&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Shaun Ruffell 2011-04-18 04:12:44 UTC
I believe that this issue and issue #33342 are fundamentally related.
Comment 2 Tim Shepard 2011-04-27 21:07:32 UTC
I just tried 2.6.39-rc5 and I see none of these problems.   (The problems still existed in 2.6.39-rc4, so this got fixed between 2.6.39-rc4 and 2.6.39-rc5.)

Note You need to log in before you can comment on or make changes to this bug.