Bug 33402 - [regression] 2.6.39-rc[1-3] fail to boot on G5 PowerMac
[regression] 2.6.39-rc[1-3] fail to boot on G5 PowerMac
Status: CLOSED CODE_FIX
Product: IO/Storage
Classification: Unclassified
Component: IDE
All Linux
: P1 normal
Assigned To: io_ide@kernel-bugs.osdl.org
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-04-17 17:01 UTC by Maciej Rutecki
Modified: 2011-05-02 19:45 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.39-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-17 17:01:36 UTC
Subject    : [regression] 2.6.39-rc[1-3] fail to boot on G5 PowerMac
Submitter  : Mikael Pettersson <mikpe@it.uu.se>
Date       : 2011-04-12 17:30
Message-ID : 19876.35918.322649.256455@pilspetsen.it.uu.se
References : http://marc.info/?l=linuxppc-embedded&m=130263128523237&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-05-02 19:14:53 UTC
On Monday, May 02, 2011, Mikael Pettersson wrote:
> On Sat, 30 Apr 2011 21:46:55 +0200 (CEST), "Rafael J. Wysocki" <rjw@sisk.pl> wrote:
> > The following bug entry is on the current list of known regressions
> > from 2.6.38.  Please verify if it still should be listed and let the tracking team
> > know (either way).
> > 
> > 
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=33402
> > Subject		: [regression] 2.6.39-rc[1-3] fail to boot on G5 PowerMac
> > Submitter	: Mikael Pettersson <mikpe@it.uu.se>
> > Date		: 2011-04-12 17:30 (19 days old)
> 
> Fixed in 2.6.39-rc5.

Note You need to log in before you can comment on or make changes to this bug.