Bug 33392 - suspend/resume stopped working
suspend/resume stopped working
Status: CLOSED INVALID
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 7216 32012
  Show dependency treegraph
 
Reported: 2011-04-17 16:43 UTC by Maciej Rutecki
Modified: 2011-04-30 19:21 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.39-rc
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-17 16:43:28 UTC
Subject    : suspend/resume stopped working
Submitter  : Sergey Senozhatsky <sergey.senozhatsky@gmail.com>
Date       : 2011-04-11 21:02
Message-ID : 20110411210228.GB4227@swordfish
References : http://marc.info/?l=linux-kernel&m=130255574912234&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alex Deucher 2011-04-17 17:13:33 UTC
Is this a regression?  If so, what was the last version that worked and can you bisect?
Comment 2 Sergey Senozhatsky 2011-04-17 17:35:22 UTC
> --- Comment #1 from Alex Deucher <alexdeucher@gmail.com>  2011-04-17 17:13:33 ---
> Is this a regression?  If so, what was the last version that worked and can you
> bisect?
> 

Hello,

I'll try to bisect. It'll take some time.


	Sergey
Comment 3 Rafael J. Wysocki 2011-04-17 18:08:49 UTC
Also please try the current Linus' tree in case the underlying bug has been fixed
already.
Comment 4 Sergey Senozhatsky 2011-04-18 13:34:24 UTC
On (04/17/11 18:08), bugzilla-daemon@bugzilla.kernel.org wrote:
> Also please try the current Linus' tree in case the underlying bug has been
> fixed already.
> 

Hello,
Had some time for testing, and it looks like the problem sits on the X server side. 
Even .38 (built with gcc-4.5 and gcc-4.6) failed.


	Sergey

Note You need to log in before you can comment on or make changes to this bug.