Bug 33322 - Kernel version will not run on HP Omnibook 6100
Kernel version will not run on HP Omnibook 6100
Status: RESOLVED CODE_FIX
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386
All Linux
: P1 blocking
Assigned To: platform_i386
:
Depends on:
Blocks: 56331
  Show dependency treegraph
 
Reported: 2011-04-15 15:23 UTC by Lorand Attila Balogh
Modified: 2013-04-09 06:23 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.38
Tree: Mainline
Regression: No


Attachments

Description Lorand Attila Balogh 2011-04-15 15:23:18 UTC
Kernel version will not run on HP Omnibook 6100. Shutsdown after boot.

Bug located in /lib/2.6.38.x/kernel/drivers/char/hw_random/intel-rng.ko
if this file is removed, then the problem is fixed.
Comment 1 Zhang Rui 2011-07-27 07:19:00 UTC
this is surely not an ACPI problem.
re-assign to the driver experts.
Comment 2 Alan 2012-05-12 14:40:22 UTC
Please try a more recent kernel - I suspect this is fixed

Note You need to log in before you can comment on or make changes to this bug.