Bug 33242 - Lockdep splat in autofs with 2.6.39-rc2
Lockdep splat in autofs with 2.6.39-rc2
Status: RESOLVED PATCH_ALREADY_AVAILABLE
Product: File System
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: fs_other
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-04-13 19:25 UTC by Maciej Rutecki
Modified: 2012-01-26 08:07 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.39-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-13 19:25:50 UTC
Subject    : Lockdep splat in autofs with 2.6.39-rc2
Submitter  : Nick Bowler <nbowler@elliptictech.com>
Date       : 2011-04-07 19:44
Message-ID : 20110407194403.GA29404@elliptictech.com
References : http://marc.info/?l=linux-kernel&m=130220545614682&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-06-06 16:00:29 UTC
Patch: http://marc.info/?l=linux-kernel&m=130342115008659&w=2
Comment 2 Florian Mickler 2011-06-06 16:03:37 UTC
Steven, is this patch of yours on its way into the kernel?
Comment 3 Steven Rostedt 2011-06-06 16:14:14 UTC
Not that I know of. I can resend it with a tested-by by Nick Bowler if he agrees.
Comment 4 Rafael J. Wysocki 2011-06-26 21:50:07 UTC
Please do (again?).
Comment 5 Pawel Sikora 2012-01-25 21:00:47 UTC
i'm still seeing this lockdep warning in 3.2.1.
can we get this fix in upstream in this epoch? ;)
Comment 6 Pawel Sikora 2012-01-26 08:07:53 UTC
similar report from fc-17 side:
https://bugzilla.redhat.com/show_bug.cgi?id=784089

Note You need to log in before you can comment on or make changes to this bug.