Bug 33222 - [RADEON] Oops in worker thread for radeon_unpin_work_func
[RADEON] Oops in worker thread for radeon_unpin_work_func
Status: RESOLVED DUPLICATE of bug 32402
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 low
Assigned To: Dave Airlie
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-13 17:09 UTC by Thomas Meyer
Modified: 2011-05-29 10:24 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.38.2
Tree: Mainline
Regression: No


Attachments
Oops - Part 1 (75.69 KB, image/jpeg)
2011-04-13 17:09 UTC, Thomas Meyer
Details
Oops - Part 2 (75.03 KB, image/jpeg)
2011-04-13 17:09 UTC, Thomas Meyer
Details

Description Thomas Meyer 2011-04-13 17:09:22 UTC
Created attachment 54282 [details]
Oops - Part 1

Few days ago I stumbled upon the attached oops. Just images. sorry for that. This is the first time I saw this oops. I just hit it once for 2.6.38.
Comment 1 Thomas Meyer 2011-04-13 17:09:48 UTC
Created attachment 54292 [details]
Oops - Part 2
Comment 2 Alex Deucher 2011-04-13 17:19:06 UTC
This is a duplicate of bug 32402.
Comment 3 Dave Airlie 2011-05-29 10:24:05 UTC

*** This bug has been marked as a duplicate of bug 32402 ***

Note You need to log in before you can comment on or make changes to this bug.