Bug 33142 - 2.6.39-rc2 regression: X201s fails to resume b77dcf8460ae57d4eb9fd3633eb4f97b8fb20716
2.6.39-rc2 regression: X201s fails to resume b77dcf8460ae57d4eb9fd3633eb4f97b...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Bluetooth
All Linux
: P1 normal
Assigned To: drivers_bluetooth@kernel-bugs.osdl.org
:
Depends on:
Blocks: 7216 32012
  Show dependency treegraph
 
Reported: 2011-04-12 18:06 UTC by Maciej Rutecki
Modified: 2011-05-09 10:09 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.39-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-12 18:06:16 UTC
Subject    : 2.6.39-rc2 regression: X201s fails to resume b77dcf8460ae57d4eb9fd3633eb4f97b8fb20716
Submitter  : "Keith Packard" <keithp@keithp.com>
Date       : 2011-04-06 7:44
Message-ID : yun1v1fj024.fsf@aiko.keithp.com
References : http://marc.info/?l=linux-kernel&m=130207593728273&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-05-09 10:08:50 UTC
The fix for this issue is the following commit which was merged for v2.6.39-rc6:

commit b79f44c16a4e2181b1d6423afe746745d5e949ff
Author: Vinicius Costa Gomes <vinicius.gomes@openbossa.org>
Date:   Mon Apr 11 18:46:55 2011 -0300

    Bluetooth: Fix keeping the command timer running

Note You need to log in before you can comment on or make changes to this bug.