Bug 32902 - 2.6.39-rc1 doesn't boot on thinkpad t61p x86_64
2.6.39-rc1 doesn't boot on thinkpad t61p x86_64
Status: CLOSED UNREPRODUCIBLE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-04-08 18:15 UTC by Maciej Rutecki
Modified: 2011-04-18 21:24 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.39-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-08 18:15:07 UTC
Subject    : 2.6.39-rc1 doesn't boot on thinkpad t61p x86_64
Submitter  : Alex Romosan <romosan@sycorax.lbl.gov>
Date       : 2011-04-03 19:41
Message-ID : 87k4fbnmw8.fsf@sycorax.lbl.gov
References : http://marc.info/?l=linux-kernel&m=130186054431678&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-04-18 21:22:37 UTC
On Monday, April 18, 2011, Alex Romosan wrote:
> "Rafael J. Wysocki" <rjw@sisk.pl> writes:
> 
> > This message has been generated automatically as a part of a summary report
> > of recent regressions.
> >
> > The following bug entry is on the current list of known regressions
> > from 2.6.38. Please verify if it still should be listed and let the
> > tracking team
> > know (either way).
> >
> >
> > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=32902
> > Subject		: 2.6.39-rc1 doesn't boot on thinkpad t61p x86_64
> > Submitter	: Alex Romosan <romosan@sycorax.lbl.gov>
> > Date		: 2011-04-03 19:41 (15 days old)
> >
> 
> my laptop works again with 2.6.39-rc3 (except the boot process hangs at
> waiting for /dev to be populated.... if i hit Ctrl-C then the booting
> proceeds normally. this doesn't happen with 2.6.38) so probably this bug
> can be closed.

Note You need to log in before you can comment on or make changes to this bug.