Bug 32892 - 2.6.39-rc1 data corruption with rtorrent
2.6.39-rc1 data corruption with rtorrent
Status: CLOSED UNREPRODUCIBLE
Product: Networking
Classification: Unclassified
Component: Other
All Linux
: P1 normal
Assigned To: Arnaldo Carvalho de Melo
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-04-08 18:05 UTC by Maciej Rutecki
Modified: 2011-04-30 19:23 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.39-rc1
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-04-08 18:05:04 UTC
Subject    : 2.6.39-rc1 data corruption with rtorrent
Submitter  : Jindrich Makovicka <makovick@gmail.com>
Date       : 2011-04-02 20:21
Message-ID : 20110402222118.3b5c2fa8@holly
References : http://marc.info/?l=linux-kernel&m=130177570309226&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Jindrich Makovicka 2011-04-10 17:49:05 UTC
I am using ext4, so I suppose this is the same problem as in Bug 32972 .
Comment 2 Jindrich Makovicka 2011-04-17 13:05:53 UTC
Now running 2.6.39-rc3, no data corruption so far.

Note You need to log in before you can comment on or make changes to this bug.