Bug 32262 - 2.6.38-git15+ IDE hangs boot
2.6.38-git15+ IDE hangs boot
Status: CLOSED UNREPRODUCIBLE
Product: IO/Storage
Classification: Unclassified
Component: IDE
All Linux
: P1 normal
Assigned To: io_ide@kernel-bugs.osdl.org
:
Depends on:
Blocks: 32012
  Show dependency treegraph
 
Reported: 2011-03-30 19:31 UTC by Maciej Rutecki
Modified: 2011-04-17 13:31 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.38-git15
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-03-30 19:31:40 UTC
Subject    : 2.6.38-git15+  IDE hangs boot
Submitter  : Pete Clements <clem@clem.clem-digital.net>
Date       : 2011-03-25 15:38
Message-ID : 201103251538.p2PFc11i001674@clem.clem-digital.net
References : http://marc.info/?l=linux-kernel&m=130106749313695&w=2

This entry is being used for tracking a regression from 2.6.38. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-04-17 13:28:51 UTC
On Sunday, April 17, 2011, Pete Clements wrote:
>   > 
>   > The following bug entry is on the current list of known regressions
>   > from 2.6.38.  Please verify if it still should be listed and let the tracking team
>   > know (either way).
>   > 
>   > 
>   > Bug-Entry	: http://bugzilla.kernel.org/show_bug.cgi?id=3D32262
>   > Subject		: 2.6.38-git15+  IDE hangs boot
>   > Submitter	: Pete Clements <clem@clem.clem-digital.net>
>   > Date		: 2011-03-25 15:38 (24 days old)
>   > 
>   > 
> 
> I no longer experience the problem. Don't recall when the fix was integrated
> (post git19?). (Currently at 39-rc3-git6.)

Note You need to log in before you can comment on or make changes to this bug.