Bug 32202 - 2.6.38 hangs on boot until key is pressed
2.6.38 hangs on boot until key is pressed
Status: CLOSED UNREPRODUCIBLE
Product: Platform Specific/Hardware
Classification: Unclassified
Component: x86-64
All Linux
: P1 normal
Assigned To: platform_x86_64@kernel-bugs.osdl.org
:
Depends on:
Blocks: 27352
  Show dependency treegraph
 
Reported: 2011-03-29 19:35 UTC by Maciej Rutecki
Modified: 2011-06-06 15:57 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.38
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-03-29 19:35:49 UTC
Subject    : 2.6.38 hangs on boot until key is pressed
Submitter  : Tvrtko Ursulin <tvrtko@ursulin.net>
Date       : 2011-03-27 19:18
Message-ID : 1301253485.2500.2.camel@deuteros
References : http://marc.info/?l=linux-kernel&m=130125411116558&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Alexandre Demers 2011-04-17 16:39:55 UTC
May I suggest to have a look at:
https://bugzilla.kernel.org/show_bug.cgi?id=28612
Comment 2 Rafael J. Wysocki 2011-05-14 22:22:41 UTC
Do you mean it is a duplicate of that bug?
Comment 3 Alexandre Demers 2011-05-15 00:56:41 UTC
No, just that I thought it could be related since it seems also related to another discussion about some ATI chipsets, hpet, C1E:
http://kerneltrap.com/mailarchive/linux-kernel/2008/6/12/2105054/thread
Comment 4 Rafael J. Wysocki 2011-05-24 18:53:13 UTC
On Tuesday, May 24, 2011, Tvrtko Ursulin wrote:
> On Tue, 2011-05-03 at 23:56 +0200, Rafael J. Wysocki wrote:
> > On Tuesday, May 03, 2011, Tvrtko Ursulin wrote:
> > > On Sat, 2011-04-30 at 22:17 +0200, Rafael J. Wysocki wrote:
> > > > This message has been generated automatically as a part of a report
> > > > of regressions introduced between 2.6.37 and 2.6.38.
> > > > 
> > > > The following bug entry is on the current list of known regressions
> > > > introduced between 2.6.37 and 2.6.38.  Please verify if it still should
> > > > be listed and let the tracking team know (either way).
> > > 
> > > Hopefully reply to all count as letting you know "either way"?
> > 
> > It does, thanks for the update.
> > 
> > > Problem is still present in 2.6.38.5.
> > 
> > What about the mainline?
> 
> Seems to be gone in 2.6.39. Sorry but I had no time to test in the
> meantime.
Comment 5 Florian Mickler 2011-06-06 15:57:13 UTC
Is it still unresolved in 2.6.38.y?

Note You need to log in before you can comment on or make changes to this bug.