Bug 3192 - Please add svage support
Please add svage support
Status: CLOSED WILL_FIX_LATER
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
i386 Linux
: P2 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-12 01:19 UTC by roma1390
Modified: 2005-06-30 14:43 UTC (History)
0 users

See Also:
Kernel Version: 2.6.x
Tree: Mainline
Regression: ---


Attachments

Description roma1390 2004-08-12 01:19:08 UTC
Distribution: Gentoo 
Hardware Environment: Savage K 5333:8d02
Software Environment: XFree 4.x or Xorg
Problem Description:
isn't hardware 3d acceleration on my video card.
Steps to reproduce:
Comment 1 ajax 2004-08-12 10:42:04 UTC
savage support is in Xorg CVS, but disabled by default since it's still (one or
more of) unstable and insecure.

in the future, please file DRI bugs at http://bugs.freedesktop.org/

would an OSDL bug ninja please close this?
Comment 2 Adrian Bunk 2005-06-30 14:43:17 UTC
Closing this bug as requested.

Note You need to log in before you can comment on or make changes to this bug.