Bug 31852 - Keyboard don't work on netbook Lenovo s10-3c with ACPI
Summary: Keyboard don't work on netbook Lenovo s10-3c with ACPI
Status: CLOSED DUPLICATE of bug 30942
Alias: None
Product: ACPI
Classification: Unclassified
Component: Config-Other (show other bugs)
Hardware: All Linux
: P1 high
Assignee: acpi_config-other
URL: https://bugzilla.kernel.org/show_bug....
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-24 20:12 UTC by krnls10c
Modified: 2012-06-05 03:07 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.38
Tree: Mainline
Regression: No


Attachments

Description krnls10c 2011-03-24 20:12:19 UTC
Don't work built-in keyboard.
Keyboard work only with "noapic acpi=off".
Comment 1 Pavel 2011-06-24 11:49:52 UTC
please check 30942
Comment 2 Zhang Rui 2012-01-18 03:25:25 UTC

*** This bug has been marked as a duplicate of bug 30942 ***

Note You need to log in before you can comment on or make changes to this bug.