Bug 31532 - 2.6.38: Quota over NFS4
Summary: 2.6.38: Quota over NFS4
Status: CLOSED CODE_FIX
Alias: None
Product: File System
Classification: Unclassified
Component: NFS (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: bfields
URL:
Keywords:
Depends on:
Blocks: 27352
  Show dependency tree
 
Reported: 2011-03-20 19:48 UTC by Maciej Rutecki
Modified: 2011-05-03 02:31 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.38
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-03-20 19:48:27 UTC
Subject    : 2.6.38: Quota over NFS4
Submitter  : Adam Lackorzynski <adam@os.inf.tu-dresden.de>
Date       : 2011-03-17 13:32
Message-ID : 20110317133247.GB6424@os.inf.tu-dresden.de
References : http://marc.info/?l=linux-kernel&m=130036878203485&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Trond Myklebust 2011-03-20 21:05:05 UTC
Server problem. Reassigned to Bruce.
Comment 2 Adam Lackorzynski 2011-04-30 21:22:20 UTC
Fixed in 2.6.38.5
Comment 3 Florian Mickler 2011-05-01 14:23:05 UTC
..switching the resolution to unreproducible, unless... got a sha1 for the fix?
Comment 4 bfields 2011-05-03 02:31:20 UTC
Fixed by 4ee63624fd927376b97ead3a8d00728d437bc8e8.

Note You need to log in before you can comment on or make changes to this bug.