Bug 31322 - 2.6.38-rc echo 3 > /proc/sys/vm/drop_caches repairs mplayer distortions
Summary: 2.6.38-rc echo 3 > /proc/sys/vm/drop_caches repairs mplayer distortions
Status: RESOLVED UNREPRODUCIBLE
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 27352
  Show dependency tree
 
Reported: 2011-03-17 20:06 UTC by Maciej Rutecki
Modified: 2011-08-04 19:19 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.38-rc
Tree: Mainline
Regression: Yes


Attachments
kernelconfig (14.48 KB, application/x-gzip)
2011-05-12 16:23 UTC, Hans de Bruin
Details
dmesg (30.18 KB, text/plain)
2011-05-12 16:25 UTC, Hans de Bruin
Details

Description Maciej Rutecki 2011-03-17 20:06:17 UTC
Subject    : 2.6.38-rc echo 3 > /proc/sys/vm/drop_caches repairs mplayer distortions
Submitter  : Hans de Bruin <jmdebruin@xmsnet.nl>
Date       : 2011-03-14 21:34
Message-ID : 4D7E89E7.3080505@xmsnet.nl
References : http://marc.info/?l=linux-kernel&m=130014181919827&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-04-19 21:22:09 UTC
On Monday, April 18, 2011, Hans de Bruin wrote:
> On 04/17/2011 03:52 PM, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.37 and 2.6.38.
> >
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.37 and 2.6.38.  Please verify if it still should
> > be listed and let the tracking team know (either way).
> >
> >
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=31322
> > Subject             : 2.6.38-rc echo 3>  /proc/sys/vm/drop_caches repairs
> mplayer distortions
> > Submitter   : Hans de Bruin<jmdebruin@xmsnet.nl>
> > Date                : 2011-03-14 21:34 (35 days old)
> >
> 
> The  bug is still there and affecting kernels up to 2.6.39-rc3
Comment 2 Florian Mickler 2011-05-12 12:44:00 UTC
Can you supply your kernel configuration and dmesg? Are you using XFS?
Comment 3 Hans de Bruin 2011-05-12 16:23:10 UTC
Created attachment 57612 [details]
kernelconfig
Comment 4 Hans de Bruin 2011-05-12 16:25:08 UTC
Created attachment 57622 [details]
dmesg
Comment 5 Hans de Bruin 2011-05-12 16:30:04 UTC
(In reply to comment #2)
> Can you supply your kernel configuration and dmesg? Are you using XFS?

Nope, the laptop uses nfs-root. The problem is occurring less than a few month's ago. I don't keep a log, but once every two weeks could be close to correct.

Hans
Comment 6 Hans de Bruin 2011-07-20 17:38:27 UTC
I have not seen the bug during the whole 3.0.0 development cycle, so I guess its gone.
Comment 7 Florian Mickler 2011-08-04 19:19:39 UTC
Ok, thx for the heads-up. I'm closing this as unreproducible.

Note You need to log in before you can comment on or make changes to this bug.