Bug 30992 - 2.6.38-rc7: Some strange soft-lockup
Summary: 2.6.38-rc7: Some strange soft-lockup
Status: CLOSED UNREPRODUCIBLE
Alias: None
Product: Platform Specific/Hardware
Classification: Unclassified
Component: i386 (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: platform_i386
URL:
Keywords:
Depends on:
Blocks: 27352
  Show dependency tree
 
Reported: 2011-03-12 19:42 UTC by Maciej Rutecki
Modified: 2011-05-15 09:14 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.38-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-03-12 19:42:00 UTC
Subject    : 2.6.38-rc7: Some strange soft-lockup
Submitter  : Dmitry Nezhevenko <dion@inhex.net>
Date       : 2011-03-06 14:01
Message-ID : 20110306140104.GA7700@laptop.local
References : http://marc.info/?l=linux-kernel&m=129942161205739&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Rafael J. Wysocki 2011-05-15 09:13:44 UTC
On Sunday, May 15, 2011, Dmitry Nezhevenko wrote:
> On Sun, May 15, 2011 at 12:40:37AM +0200, Rafael J. Wysocki wrote:
> > This message has been generated automatically as a part of a report
> > of regressions introduced between 2.6.37 and 2.6.38.
> > 
> > The following bug entry is on the current list of known regressions
> > introduced between 2.6.37 and 2.6.38.  Please verify if it still should
> > be listed and let the tracking team know (either way).
> > 
> > 
> > Bug-Entry   : http://bugzilla.kernel.org/show_bug.cgi?id=30992
> > Subject             : 2.6.38-rc7: Some strange soft-lockup
> > Submitter   : Dmitry Nezhevenko <dion@inhex.net>
> > Date                : 2011-03-06 14:01 (70 days old)
> 
> Hi,
> I've got this one more time on 2.6.38-rc* but never on 2.6.38 release. 
> So probably it's outdated or was fixed.
> 
> Anyway I don't how to reproduce it now

Note You need to log in before you can comment on or make changes to this bug.