Bug 30612 - 2.6.38-rc7, iwlagn crash
Summary: 2.6.38-rc7, iwlagn crash
Status: CLOSED INVALID
Alias: None
Product: Drivers
Classification: Unclassified
Component: network-wireless (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_network-wireless@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks: 27352
  Show dependency tree
 
Reported: 2011-03-06 19:43 UTC by Maciej Rutecki
Modified: 2011-03-27 23:01 UTC (History)
5 users (show)

See Also:
Kernel Version: 2.6.38-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-03-06 19:43:17 UTC
Subject    : 2.6.38-rc7, iwlagn crash
Submitter  : Mathias Burén <mathias.buren@gmail.com>
Date       : 2011-03-04 3:27
Message-ID : AANLkTin0PGOfHr3AvQk-BAhyMY7ihYMU1-wX4RJG=1YT@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=129920925514892&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Mathias Burén 2011-03-27 21:00:04 UTC
It doesn't seem to be a regression so I think this bug can be closed.

Note You need to log in before you can comment on or make changes to this bug.