Bug 30602 - BUG at mm/mmap.c:2309 when cx18.ko and cx18-alsa.ko loaded
BUG at mm/mmap.c:2309 when cx18.ko and cx18-alsa.ko loaded
Status: CLOSED INVALID
Product: Drivers
Classification: Unclassified
Component: Sound(ALSA)
All Linux
: P1 normal
Assigned To: Jaroslav Kysela
:
Depends on:
Blocks: 27352
  Show dependency treegraph
 
Reported: 2011-03-06 19:40 UTC by Maciej Rutecki
Modified: 2011-03-27 19:47 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.38-rc2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-03-06 19:40:27 UTC
Subject    : BUG at mm/mmap.c:2309 when cx18.ko and cx18-alsa.ko loaded
Submitter  : Andy Walls <awalls@md.metrocast.net>
Date       : 2011-03-04 2:06
Message-ID : 1299204400.2812.35.camel@localhost
References : http://marc.info/?l=linux-kernel&m=129920439911161&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Andy Walls 2011-03-11 00:37:18 UTC
This BUG was determined to be caused by an error in a development patch in
my git repository.  The errant patch is in no upstream repositories.

Please close this bugzilla report as "Not a bug" or something similar.

Note You need to log in before you can comment on or make changes to this bug.