Bug 30572 - 2.6.38-rc7, OOM behaviour?
Summary: 2.6.38-rc7, OOM behaviour?
Status: CLOSED INVALID
Alias: None
Product: Memory Management
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: Andrew Morton
URL:
Keywords:
Depends on:
Blocks: 27352
  Show dependency tree
 
Reported: 2011-03-06 19:12 UTC by Maciej Rutecki
Modified: 2011-03-27 22:57 UTC (History)
3 users (show)

See Also:
Kernel Version: 2.6.38-rc7
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-03-06 19:12:28 UTC
Subject    : 2.6.38-rc7, OOM behaviour?
Submitter  : Mathias Burén <mathias.buren@gmail.com>
Date       : 2011-03-02 19:33
Message-ID : AANLkTine5sru_JsK1LmRVa9fwxjPsaDdZUTFPCBi6A+c@mail.gmail.com
References : http://marc.info/?l=linux-kernel&m=129909440018096&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Mathias Burén 2011-03-27 21:00:08 UTC
It doesn't seem to be a regression so I think this bug can be closed.

Note You need to log in before you can comment on or make changes to this bug.