Bug 30562 - 2.6.37.2 : Font corruption and [drm:i915_gem_object_unbind] *ERROR* Attempting to unbind pinned buffer
2.6.37.2 : Font corruption and [drm:i915_gem_object_unbind] *ERROR* Attemptin...
Status: CLOSED UNREPRODUCIBLE
Product: Drivers
Classification: Unclassified
Component: Video(DRI - Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri-intel@kernel-bugs.osdl.org
:
Depends on:
Blocks: 21782
  Show dependency treegraph
 
Reported: 2011-03-06 18:43 UTC by Maciej Rutecki
Modified: 2011-03-30 20:08 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.37.2
Tree: Mainline
Regression: Yes


Attachments

Description Maciej Rutecki 2011-03-06 18:43:46 UTC
Subject    : 2.6.37.2 : Font corruption and [drm:i915_gem_object_unbind] *ERROR* Attempting to unbind pinned buffer
Submitter  : Paul Rolland <rol@as2917.net>
Date       : 2011-02-28 11:26
Message-ID : 20110228122608.1d6c759b@tux.DEF.witbe.net
References : http://marc.info/?l=linux-kernel&m=129889275800792&w=2

This entry is being used for tracking a regression from 2.6.36. Please don't
close it until the problem is fixed in the mainline.
Comment 1 Florian Mickler 2011-03-29 21:22:03 UTC
Is this still a problem with 2.6.38.y ?
Comment 2 Paul Rolland 2011-03-30 07:43:09 UTC
No... 2.6.38 / .1 are perfect so far. Considering the number of post related to this issue, I guess I'd better closed this bugtrack entry.
Comment 3 Florian Mickler 2011-03-30 20:07:49 UTC
Thanks for the update! I'm closing this as unreproducible. If it returns, just post a note.

Note You need to log in before you can comment on or make changes to this bug.