Bug 30472 - 2.6.38-post-rc7 with radeon kms: reproducably locks up hard when using desktop cube of kwin
2.6.38-post-rc7 with radeon kms: reproducably locks up hard when using deskto...
Status: CLOSED CODE_FIX
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: drivers_video-dri
:
Depends on:
Blocks: 27352
  Show dependency treegraph
 
Reported: 2011-03-05 14:20 UTC by Martin Steigerwald
Modified: 2011-03-27 19:46 UTC (History)
4 users (show)

See Also:
Kernel Version: 2.6.38-rc7-g212e349
Tree: Mainline
Regression: Yes


Attachments

Description Martin Steigerwald 2011-03-05 14:20:47 UTC
Subject    : [regression] 2.6.38-post-rc7 with radeon kms: reproducably locks up hard when using desktop cube of kwin
Submitter  : Martin Steigerwald <Martin@lichtvoll.de>
Date       : 2011-03-05 15:10:24
Message-ID : 201103051510.35057.Martin@lichtvoll.de
References : http://marc.info/?l=linux-kernel&m=129933425306804&w=2

This entry is being used for tracking a regression from 2.6.37. Please don't
close it until the problem is fixed in the mainline.
Comment 2 Alex Deucher 2011-03-14 17:50:32 UTC
Dave has sent Linus the pull request for that patch set.
Comment 3 Martin Steigerwald 2011-03-14 18:12:34 UTC
Thanks a lot. I will try with a recent git pull from Linus mainline tree once its in there.
Comment 4 Dave Airlie 2011-03-14 22:40:31 UTC
should all be in Linus tree now.
Comment 5 Martin Steigerwald 2011-03-14 23:00:34 UTC
It is. And it seems to fix the issue - desktop cube seems stable again. Closing bug report. Thanks.

Note You need to log in before you can comment on or make changes to this bug.