Bug 29942 - oops at drivers/gpu/drm/ttm/ttm_bo.c:272
oops at drivers/gpu/drm/ttm/ttm_bo.c:272
Status: RESOLVED DUPLICATE of bug 32402
Product: Drivers
Classification: Unclassified
Component: Video(DRI - non Intel)
All Linux
: P1 normal
Assigned To: Dave Airlie
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-26 14:59 UTC by Fabio Rossi
Modified: 2011-05-29 08:30 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.38-rc6-wl-00360-gcf65005
Tree: Mainline
Regression: No


Attachments
snapshot of kernel OOPS (535.57 KB, image/jpeg)
2011-02-26 14:59 UTC, Fabio Rossi
Details
proposed fix (1.48 KB, patch)
2011-05-29 08:16 UTC, Dave Airlie
Details | Diff

Description Fabio Rossi 2011-02-26 14:59:14 UTC
Created attachment 49232 [details]
snapshot of kernel OOPS

Kernel OOPS, attached a snapshot. Bug not reproducible, the kernel version is 2.6.38-rc6-wl-00360-gcf65005, latest wireless-testing.git
Comment 1 Dave Airlie 2011-05-29 08:16:08 UTC
Created attachment 59912 [details]
proposed fix
Comment 2 Dave Airlie 2011-05-29 08:30:51 UTC

*** This bug has been marked as a duplicate of bug 32402 ***

Note You need to log in before you can comment on or make changes to this bug.