Bug 29872 (toshiba) - toshiba_acpi issues with high temperature (fan does not cool), etc. Laptop: Toshiba Satellite Pro U500
Summary: toshiba_acpi issues with high temperature (fan does not cool), etc. Laptop: T...
Status: RESOLVED DUPLICATE of bug 29782
Alias: toshiba
Product: Drivers
Classification: Unclassified
Component: Platform (show other bugs)
Hardware: All Linux
: P1 normal
Assignee: drivers_platform@kernel-bugs.osdl.org
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-25 02:56 UTC by jadd
Modified: 2012-08-16 11:08 UTC (History)
2 users (show)

See Also:
Kernel Version: 2.6.36.2-desktop-2mnb
Tree: Mainline
Regression: No


Attachments
ACPI Table (TAR - uncompressed) (80.00 KB, application/x-tar)
2011-02-25 02:56 UTC, jadd
Details
dmesg Mandriva (bzip2) (12.49 KB, application/x-bzip2)
2011-02-25 02:59 UTC, jadd
Details
dmesg Sabayon (bzip2) (9.17 KB, application/x-bzip2)
2011-02-25 03:00 UTC, jadd
Details
lsmod Mandriva (7.89 KB, text/plain)
2011-02-25 03:02 UTC, jadd
Details
other outputs Mandriva 2010.2 (5.89 KB, text/plain)
2011-02-25 03:03 UTC, jadd
Details
config Mandriva (bzip2) (26.70 KB, application/x-bzip2)
2011-02-25 03:04 UTC, jadd
Details

Description jadd 2011-02-25 02:56:45 UTC
Created attachment 48982 [details]
ACPI Table (TAR - uncompressed)

Laptop: Toshiba Satellite Pro U500
Is impossible loaded toshiba_acpi, issues with high temperature (fan does not
cool), with backlight and with some hotkeys Fn.

All attachments except the output of "dmesg" from Sabayon, are performed in the
Mandriva 2010.2

modprobe --show-depends toshiba_acpi
insmod /lib/modules/2.6.36.2-desktop-2mnb/kernel/drivers/leds/led-class.ko.gz 
insmod /lib/modules/2.6.36.2-desktop-2mnb/kernel/net/rfkill/rfkill.ko.gz 
insmod
/lib/modules/2.6.36.2-desktop-2mnb/kernel/drivers/platform/x86/toshiba_acpi.ko.gz

modprobe toshiba_acpi
FATAL: Error inserting toshiba_acpi
(/lib/modules/2.6.36.2-desktop-2mnb/kernel/drivers/platform/x86/toshiba_acpi.ko.gz:
No such device

Atachments 1. ACPI Table
           2. dmesg (Mandriva)
           3. dmesg (Sabayon)
           4. lsmod (Mandriva)
           5. other outputs

-------
Comment 1 jadd 2011-02-25 02:59:27 UTC
Created attachment 48992 [details]
dmesg Mandriva (bzip2)
Comment 2 jadd 2011-02-25 03:00:46 UTC
Created attachment 49002 [details]
dmesg Sabayon (bzip2)
Comment 3 jadd 2011-02-25 03:02:12 UTC
Created attachment 49012 [details]
lsmod Mandriva
Comment 4 jadd 2011-02-25 03:03:38 UTC
Created attachment 49022 [details]
other outputs Mandriva 2010.2
Comment 5 jadd 2011-02-25 03:04:54 UTC
Created attachment 49032 [details]
config Mandriva (bzip2)
Comment 8 Alan 2012-08-16 11:08:13 UTC

*** This bug has been marked as a duplicate of bug 29782 ***

Note You need to log in before you can comment on or make changes to this bug.